Naming abstract classes
Normally I see abstract classes named as
AbstractClass. But when there are many abstract classes that requires typing at least
AbstractC when using code completion. Therefore I suggest that abstract classes be named
ClassAbstract so that code completion is more usable. "Abstract" is a modifier on the class name anyway and it doesn't need to be in the primary position. What do you think?
I know this isn't a huge deal -- I am just suggesting it as a minor improvement.