Skip to main content

Decision: Drop support for JavaSE 5 in ongoing Oracle Mojarra 2.1 development efforts

Posted by edburns on August 16, 2010 at 11:19 AM PDT

In order to bring the testing matrix for Mojarra more in line with Oracle’s current engineering investment, we are planning to have all future Mojarra builds that are targeting the upcoming JSF 2.1 specification only support JavaSE 6 and beyond. Any 2.0.X and 1.2 builds will still continue to be built with Java SE 5.

If you have any comments about this decision, please let me know here.

Technorati Tags: